Adobe corrige vulnerabilidades críticas no Photoshop e Illustrator

7744
0
Share:

A Adobe lançou diversas actualizações de segurança que dão resposta às vulnerabilidades de execução de código arbitrário que afectam o Adobe Photoshop e o Adobe Illustrator nas versões CS5.x para Windows e Mac OS X.

Em Maio a Adobe tinha alertado os utilizadores para a existência de oito vulnerabilidades de segurança nas versões CS5.x do Photoshop, Illustrator e Flash Professional. Na altura, a empresa aconselhou os clientes a fazerem a actualização para a versão CS6 que não eram afectadas por este problema.

A sugestão da Adobe foi na altura muito criticada, dado que os utilizadores teriam de estar a pagar cerca de 199 dólares para fazerem a actualização e protegerem os seus sistemas. Contudo, uns dias depois a Adobe comprometeu-se a lançar correcções para estas versões.

Assim a Adobe lançou as actualizações para o Photoshop CS5 (12.0) e Photoshop CS5.1 (12.1) que dão resposta a três problemas relacionados com a execução de código arbitrário.

Em simultâneo, foram também lançadas correcções para o Adobe Illustrator CS5 (15.0) e Adobe Illustrator CS5.5 (15.1) que dão resposta a seis vulnerabilidades que poderiam ser exploradas da mesma forma como sucedia com o Photoshop.

Mais informações podem ser encontradas em http://blogs.adobe.com/psirt/2012/06/adobe-photoshop-and-illustrator-security-bulletins-updated.html


Share:

Deixe o seu comentário